
 

 
 
 

ReadyCast Presenter Handbook 
 
ReadyCast is an automated web presentation service that combines the clear audio 
quality of an automated conference call with the data collaboration capabilities of the 
Internet. 
 
Ideal for small, interactive meetings, ReadyCast offers the ability to enhance your 
sessions with: 
¾ Visual presentations 
¾ White boarding 
¾ Web tours 
¾ Application sharing 
¾ And many more additions to your Premiere Conferencing ReadyConference 

automated conferencing service. 
 
All you need to host a ReadyCast meeting is:  
 

� A telephone line 
� Internet access  
� A ReadyConference account 

 
If you do not have a ReadyConference account, you can create one quickly on the 
Premiere Conferencing web site (www.premconf.com).  Select ReadyConference from 
the home page and follow the prompts through sign-up. 
 
Once you have completed the simple registration process, you will receive an e-mail with 
the link to the ReadyCast Meeting Options pages. The Meeting Options page allows you 
to begin using ReadyCast to start meetings, schedule meetings and send e-mail 
invitations to participants. 
 
Technical Assistance 
If you experience difficulties during your ReadyCast meeting while using 
ReadyConference, you may press *0 on your touch tone phone, and a member of our 
support team will assist you.  If you are not connected to the meeting and need 
assistance, please call (888) 569-3848 to reach our Internet Services support staff.  Our 
support staff is available 24 hours a day, 7 days a week, 365 days a year. 
 
This guide will provide you with a comprehensive list of all the Host and Presenter 
functions of ReadyCast.  This handbook serves as a supplement to a ReadyCast 
training session. 
 
ReadyCast training sessions are available online at http://www.premconf.com/training.  
For questions concerning pricing or additional product training, please contact your 
Sales Associate, or the Premiere Conferencing Sales Department at (800) 234-2546 or 
(913) 661-0700. 
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Establishing a ReadyCast Account 
Back to Table of Contents 
 
Establishing your ReadyCast account is a simple, one-time process that takes only 
minutes to do.  You will need: 
 
¾ Your Premiere Conferencing account Client ID 
¾ A web password for ReadyCast use  

o If you don’t have a web password or Client ID, please contact a Premiere 
Conferencing reservationist at (800) 628-5949 for assistance. 

¾ Your participant passcode, exclusively for use with your existing 
ReadyConference audio account. 

 
To sign up for a ReadyCast account, go to the Premiere Conferencing home page at 
http://www.premconf.com/ 
 

 

Click Web Collaboration
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Signing up for a ReadyCast account (continued) 
 

 

Click ReadyCast 

 
 

 

 

Click Sign Up 
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Signing up for a ReadyCast account (continued) 
 

 

If you already have a 
ReadyConference 
account, click Next >> 
to advance. 

 

 
Enter your ClientID and
web password, then 
click Submit. 
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Signing up for a ReadyCast account (continued) 
 

 

Enter your name, email 
address, and set your 
time zone. 

 

Two audio options 
 
Option 1 – Enter your 
participant passcode 
from your existing 
ReadyConference 
number. 
 
Option 2 – Create a 
new ReadyConferen
select options to go with 
this new account. 

ce, 

Click Next >> to finish
 

You have set up your 
ReadyCast account and 
may begin having 
meetings right away. 
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Logging in to ReadyCast 
Back to Table of Contents 

 
Go to www.ReadyCast.com, click ‘Host a Web Meeting’ 
Enter your ClientID and password 
Click ‘Submit’ 

 

 
 

 

From ReadyCast.com 
Click on Host a Web 
Meeting. 

Click Submit 

Enter your ClientID 
and Password 
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Managing ReadyCast 
Back to Table of Contents 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

My WebEx button – Takes you to your ReadyCast main meetings page 
with all your past, and future meetings.  You can set up your contacts, 
profile and folders from this page. 
 
 
Browse Meetings – Shows all listed meetings along with your meetings.
Unlisted Meeting – Enter a meeting using the meeting number. 
Register – Register for a listed meeting requiring this step. 
 
 
Schedule a Meeting – Takes you to the scheduling page. 
My Meetings – Shows only your meetings. 
Instant Meeting – Have a meeting running in a matter of seconds. 
 
 
Meeting Manager – Allows set up of the meeting center in advance. 
Preferences – Customize your ReadyCast web interface. 
My Profile – Update your personal information. 
 
 
Help – Access an extensive guide to using the meeting center. 
Support – Contact Premiere Conferencing’s technical support team. 
Training – Attend a ReadyCast training session. 
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Scheduling your ReadyCast Meetings 
Back to Table of Contents 
 

 

Enter a name for 
your meeting. 

Check this box for 
added meeting security.

Enter an optional 
password. 

Select the time 
and date from the 
drop down menus. 

Start your meeting 
right away. 

 
 
 
 
 

 
 
 
 
 
 
 
 
 
 

Select your time 
zone.  And estimate 
the length of your 
meeting. Require attendees 

to pre-register for 
meetings.   
 
Auto accept 
registrations if you 
prefer. 

Select contacts 

Invited attendees 
will appear here. 
 
 
 

Add a new attendee by entering their 
name and email address.  Use the check 
box to add them to your address book. 
 

 ’
Use check boxes to add 
contacts to your invitees 
list.  Click ‘Add Attendees
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Scheduling your ReadyCast Meetings (continued) 
 
 
 

 
 

 
 
 
 
 
 
 
 
 
 

Click to set 
reminders, recurring 
meetings, or to lock 
out options by 
turning them off. 

Estimate number of 
attendees.   
 
Note: Meeting capacity is 75 
participants. 
Add a message 
for your 
attendees. 
 
 
 
 
 
 
 
 
 
 
 
 
 

Enter an agenda 
that will appear on 
your invitations. 

Click ‘Schedule’ – 
Your invitations 
are sent and your 
meeting is 
scheduled. 

Click ‘Start Meeting’ to 
begin your meeting 
instantly. 
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Scheduling your ReadyCast Meetings 
Back to Table of Contents 
 
Topic: Enter a title for your meeting.  This required field can be anything you’d like. 
Set meeting password: Chose a password to add greater security to your meeting.  All 
attendees will be required to enter this password. 
Confirm password: Type your password again to ensure you have entered it correctly. 
Unlisted meeting: With this checkbox selected your meeting will only appear on your 
private meeting calendar. 
 
Starting time: Use the drop menus to select the time and date for your meeting. 
Time zone: Select the time zone for your meeting.  This field defaults to the time zone 
defined in your preferences. 
Estimated duration: Select the approximate length of your meeting, this is only an 
estimate – your meeting will continue running past this defined length. 
 
Require attendee registration: If checked, attendees will receive an invitation 
instructing them to pre-register for your meeting.  They will need to enter their name and 
e-mail address. You will then need to log in as the host to approve or deny acceptance 
for all your registered attendees.  Once approved your attendees will receive full email 
invitations with login information. 
Obtain detailed information: When checked, attendees will be asked for more 
information than name and e-mail address.  As the host, you will have the option to 
define which of the available fields are required.  Click the ‘Set Required Fields’ button to 
set these options.  This button will appear when ‘obtain detailed attendee information’ is 
checked. 
Automatically accept all registration requests: Checking this box will automate the 
above process of manually approving registrants.  Once your attendees have completed 
the registration process they will automatically receive a meeting invitation. 
Invited attendees: This box will list all invited attendees for this meeting. 
Invite Attendees button: Click here to add attendees to your list for receiving email 
invitations. 
 
Available features: Lists all of the options enabled for your meeting center.  These 
features can be turned on/off during your live meeting by the host/presenter. 
Create message or Greeting: Click here to customize a message that will display, in a 
pop up window, to all attendees as they enter your meeting. 
Edit Options button: Opens the ‘Meeting Options’ window.  For most meetings the 
default settings will provide optimal meeting conditions and no changes will be needed.  
 Meeting Options 

¾ Attendee Privileges: Defines which options the attendees will have 
during a meeting.  These can be turned on/off once you are in your 
meeting. 

¾ Meeting Manager: Select the default type of meeting manager used by 
your attendees. Premiere Conferencing recommends using the ‘Full 
functionality’ setting. 

¾ Security: Allows additional, restrictive meeting options for even more 
security. 

¾ Regularly Scheduled Meeting: Set your meeting to be available at 
specific intervals for an extended period of time. 
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Scheduling your ReadyCast Meetings (continued) 
 

¾ Universal Communications Format(UCF): Options for how multimedia 
is displayed in the meeting manger.  If  ‘Request attendees to check rich 
media players’ is checked, attendees will have a link to confirm they have 
the proper version of media players prior to joining the meeting. 

¾ Reminder: Automatically receive reminders for your meeting.  These are 
sent only to the defined email addresses you provide.  These do not get 
sent to your attendees. 

 
Automatically delete this meeting from My Meetings when it ends: If left un-checked 
your meetings will remain viewable until manually deleted. 
 
Agenda: You can include an agenda on your meeting invitations if you’d like by typing it 
here. 
Schedule button: Finalizes the scheduling process, click here and your meeting is 
scheduled and invitations are sent. 
Start Meeting button: You can start your meeting instantly with the options you have 
selected.  The meeting center launches right away and invitations are sent for this 
instant meeting. 
Cancel button: Cancels the scheduling process and returns you to your main 
ReadyCast page. 
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Managing your scheduled ReadyCast Meetings 
Back to Table of Contents 

 
Once a meeting has been scheduled you can edit the meeting, delete the meeting, view 
meeting details and view attendees (for registration required meetings). 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Shows list of all registered 
attendees.  Use this option to 
approve or deny registration 
requests. 

Review the agenda for 
your meeting, if entered. 

Return to your main 
meetings page. 

Change any options for your 
meeting, including date and 
time.  An updated invitation can 
be sent to all attendees. 

Starts your meeting, launches 
the meeting center. 

To view a meetings detail, click 
the meeting title.  The meeting 
information summary opens. 
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Starting a ReadyCast Meeting 
Back to Table of Contents 
 
For Hosts 
To start a meeting as a host you need to login to your account.  Once logged in you can 
click the Start Now link from your main meetings page, or the ‘Start Now’ button from the 
meeting summary.  Remember – attendees cannot join your meeting until you, as the 
host has started the meeting. 
 
 
 
 
 
 
 

Click to launch 
your meeting. 

For Attendees 
Attendees should join the meeting by clicking on the link in their invitation.  Once the 
required information is entered the meeting center is launched and they join your 
meeting. 
Additionally, presenters can join meetings from www.ReadyCast.com.  They click on  
‘Attend a Web Meeting’, then click the meeting name to join or click ‘Unlisted Meeting’ 
and enter the meeting number as provided by the meeting host. 
 
 
Setting up the Meeting Manager 
The first time you join a ReadyCast meeting you will need to go through a brief, one-
time, set-up process.  Click ‘Yes’ when prompted – the process continues automatically. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

tion. 
Click ‘Yes’ to 
begin installa
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Using the ReadyCast Meeting Manager 
Back to Table of Contents 
 
 

ReadyCast Meeting Manager – Overview 
 
 
 

Meeting manager tools.
Slide controls 

Main slide view. 
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Using the ReadyCast Meeting Manager 
Back to Table of Contents 
 
Click the share icon or select share from the menu bar.  Make your choice from the drop 
down menu. 
 
 
Share > Presentation or 
Document - Load any printable 
document to display in the m
console.  Browse your PC for the 
file you wish to load, click open.  
You may load multiple docume
in to the same meeting center. 
 

eeting 

nts 
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Using the Meeting Manager (continued) 

hare > Whiteboard – Creates a blank canvas that allows you to use the annotation 
for 

 
 
S
and text tools.  The whiteboard is created separate from any of your slide sets.  Great 
‘parking lots’, brainstorming, or flowcharting.  
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Using the Meeting Manager (continued) 

hare > Web Content – Opens a browser window on each attendees computer to allow 

 
 
S
local, open access to any website for your attendees.  When you move to the next slide 
in the meeting manager the attendees browsers will automatically close. 
 
 
 

 

 
 
 
 
 
 
 
 
 
 
 
 

s PC Opens browser window on attendee

 

© 2003                                                           18 



 

 
 
Using the Meeting Manager (continued) 
 
Share > Application – Allows you to share any application on your PC.  Additionally, 
you have the ability to hand control of the application over to anyone in your meeting. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Use this option to stop 
application sharing. 

Move to full 
screen view. 

Use annotation tools 
on your application. 

Give control of your document 
to anyone in your meeting. 

While sharing an application, use 
the sharing menu in the upper 
right corner of the application. 

Select the application 
you wish to share. 
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Using the Meeting Manager (continued) 
 
Share > Web Browser – Allows you to share your web browser with your audience.  
Creates an “over the shoulder” view of a website you wish to show your audience.  In 
this sharing mode, the audience cannot click on any of the links. 
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Using the Meeting Manager (continued) 
 
Share > Desktop – Allows you to show, or share anything on your PC.  Similar to 
application sharing but is not restricted to just one application.  Anything happening on 
your computer will be seen by your audience while using desktop sharing. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

You attendee will need to click their mouse button 
to take control of the desktop.  Use the sharing 
drop down menu to stop desktop sharing. 

Select the name of the person to 
share control with in your meeting.  
Alternatively, to show your desktop 
(not allowing control) simply click 
‘OK’ without selecting a name. 
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Using the Meeting Manager (continued) 
 
 
Participants tab – Shows the names of 
all your attendees.  The green ball  
indicates the current presenter of your 
meeting.  To change presenters, highlight 
the name of an attendee and click the 
‘Presenter’ button. 
 
 
 
 
 
 
 
 
 
 
 
 
Chat – Allows your attendees to send 
private messages to you as the host, or to 
the presenter.  Optionally, the host can 
allow attendees to chat with other 
attendees. 

To chat, enter text, select 
who you wish to send your 
chat to from the drop down 
menu, click ‘Send’. 
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Using the Meeting Manager (continued) 
 
Polling – Create polls in your meetings to 
gather feedback from your audience.  You can 
create polls ahead of time for quick access or 
create them during your meeting.  Once all your 
attendees have voted you save the results of 
your poll. 

Click the question 
and answer button 
to create your poll.  

 

As votes are registered you 
will see results appear here. 

After your poll is created 
you can open it here, you 
also close your poll with 
this button.   

Attendees vote here, selecting only 
one answer with radio buttons or 
multiple answers with check boxes.

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

© 2003             
Click this button to switch between
allowing only one answer or 
multiple answers allowed.
You have the option 
to share your poll 
results with your 
audience.   
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Using the Meeting Manager (continued) 
 
Polling (continued) 
In addition to creating polls during your meeting you can create a poll in a meeting and 
save that poll for use in a future meeting.  At the conclusion of your meeting you can 
save the results of your poll. 
 
 
 
 
 
 
 
 

 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 

To open a saved poll, select 
Open and Poll Questionnaire 
from the file menu. 

Change ‘Save as type:’ to 
save results for group or to 
record individual results. 

To save poll results, select 
save or save as and Poll 
Results from the file menu. 

Video Tab – Use the video tab in conjunction 
with a desktop web cam to show one-way video 
to your audience members.  This feature uses a 
significant amount of bandwidth so should be 
used sparingly.  
 
 
 
 
 
 
 
 
 
 

Use the options buttons to 
adjust your live video.  Click 
freeze to take a snapshot. 
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Using the Meeting Manager (continued) 
 
Presentation Tools – There are several tools available to you in the meeting center to 
enhance your online meeting.  From a laser pointer to the thumbnail view just click on 
the tool you wish to use then click on your slide. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Share menu 

Open file 

Save presentation 

Slide controls 

Full screen view

Zoom

Thumbnail view 

Synchronize

Laser pointer 

Pointer 

Text Tool 

Color palette

Eraser

Drawing tool

 
Share menu – Provides a drop-down menu 
allowing you to select the type of sharing you 
would like to begin. 
 
 
 
 
 
 
 
 
 
 
Open file – Allows quick access to sharing 
a presentation or document. 
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Using the Meeting Manager (continued) 
 
Save presentation – You have the 
option to save the contents of your 
meeting manager.  This creates a 
proprietary file that when re-opened 
will open in the meeting manger just 
as it appeared when saved.  This is a 
good way to retain any annotations 
you may have made during your 
meeting. 

Use the drop down menu to 
select any slide any your 
presentation. 

 
 
 
 

 
 
 
 
Slide controls – Using either the drop down 
menu or arrows you can easily move between 
slides in your presentation.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

This
tool 
click
 
 
 
 
 
 
 

To re
view

 

Use the back and 
forward arrows to 
move through slides 
 
Full screen view – Click this button to take the meeting manager to full screen.  

 will display your slides filling the entire monitor of your attendees.  The presentation 
bar remains visible at the top of the display.   To return to the meeting manager view 
 the button that now appears in the lower left hand corner. 

turn to the meeting window 
, click this button. 
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Using the Meeting Manager (continued) 
 
Zoom – Use the drop down zoom menu to select a specific 
magnification or to optimally size your presentation.  Additionally, 
you can click the icon itself, then click and drag on your slide to 
zoom in specifically on the defined area. 
 
 
 
 
 
 
 
 
 
 
Thumbnail view – Changes only your view and displays 
thumbnail images of all your slides on the left hand portion of the 
meeting manager allowing you to easily select any slide.  Go to 
the slide you wish to display by double-clicking on it – it is then 
displayed for the entire audience.  To close thumbnail view, click 
the icon again. 
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Using the Meeting Manager (continued) 
 

Synchronize displays – Clicking this icon will bring all audience members back 
to your current view.  This will catch up any attendees who may have fallen behind 

due to latency or connection issues.  Additionally, by synchronizing displays you can be 
sure to re-focus attention on your presentation. 
 

Laser pointer – To turn on the laser pointer click this icon, now move your mouse 
over your slides.  A red laser pointer is displayed on all attendees screens.  To 

turn off the laser pointer, click this icon again. 
 
Pointer – Allows you to put a pointer on the screen.  To use, click this icon then 
click anywhere on your slide.  

 
Text tool – You can add text to your presentation, or use text on a whiteboard by 
clicking this icon.  Then click where you want your text to begin on your slide.  

Start typing.  To display your text to your audience you will need to click somewhere else 
on the screen. 
 
Drawing tools – Allows you to annotate or draw on your 
slides.  Click the icon to select the pictured tool.  Or, click 
the drop down arrow to open the tools palette. 
 
 
 
 
 
Eraser – Click on the eraser to select annotations to 
remove one-by-one by clicking on them.  Or, from the 
drop down menu select clear everything at once. 
 
 
 
 
 
 
 
 
 
Color palette – Allows you to change your default color for 
your annotation, pointer and drawing tools.  Simply click this 
icon then click the color of your choice. 
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Using the Meeting Manager (continued) 
 
File Transfer – Send any file on your PC to anyone in the meeting, quickly and easily.  
From the ‘File’ menu select ‘Transfer’.  Then click ‘Open’ on the file transfer window.  
Select the file you’d like to make available to attendees, click ‘Open’.  You may open as 
many files as you’d like.  Attendees then click on the file and click ‘Save’ to transfer 
these items to their own PC. 
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Using the Meeting Manager (continued) 
 
Preferences (Sound Notifications) – You can set sound notifications for key meeting 
events from the preferences menu option.  Click ‘File’ > ‘Preferences’ use the ‘Chat’ and 
‘Meeting’ tabs to set your 
sounds. 
 

 
 
 
 
 
 
 
 
 
 

 
 
Select the checkboxes for the 
sounds you want activated.  
Click ‘Browse…’ to select the sound you wish to use or use the drop down menu to use 
a default sound.  Click the speaker icon to preview the event sound.  
 
Automatically Advance Pages – To create an automatic slide show you can set the 
meeting manager to automatically advance your slides at set intervals.  From the ‘View’ 
menu select ‘Automatically Advance Pages…’ then set the time between page changes, 
click ‘Start’. 
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Using the Meeting Manager (continued) 
 
Attendee Privileges – Determine what options your audience members have during the 
meeting.  From the ‘Participant’ menu select ‘Attendee Privileges’.  Use the check boxes 
to turn on/off options for all 
your attendees.  Click 
‘Assign’ to finish changing 
your settings. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
Document 
 Save – Allow attendees to save the meeting center presentation on their PC. 
 Annotate – Turns on the annotation tool for all attendees. 
 Print – Gives attendees the ability to print the slides in your presentation. 
View 
 Attendee list – Allows audience to view the list of attendees. 
 Thumbnails – Gives attendees the option to display the thumbnail view. 
 Any document – Enables attendees to view any of your loaded documents. 
 Any page – Gives attendees the option of moving the slides in your presentation. 
Meeting 
 Record a meeting – Allows audience members access to the recording controls. 
 Share documents – Gives audience members the ability to load documents. 
 Control … remotely – Allows remote control to be given to audience members. 
Communication 
 Participate in: Private chat – Give option to chat privately. 
 Chat with: Host – Option to chat with host of meeting. 

       Presenter – Option to chat with the presenter of the meeting. 
        All attendees – Allows chat with any other attendee in the meeting. 
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Using the Meeting Manager (continued) 
 
Expel attendees – As an added security option you have the ability to remove people 
from your meeting.  Highlight the attendee you wish to expel from the attendees list, from 
the ‘Participant’ menu select ‘Expel’, and click ‘Yes’ to confirm. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
Invite attendees – Allows you to instantly send an invitation to join your meeting.  Enter 
the email address and click ‘Send Invitation’. 
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Using the Meeting Manager (continued) 
 
Message or Greeting… - Display a custom message to be displayed to your attendees 
as they enter your meeting.  From the ‘Meeting’ menu, select ‘Message or Greeting’, 
click the check box at the top 
and edit the message to be 
displayed. 
 
 

 
 
 
 
 
 
 

 
 
 
 
Restrict Access – You can close your meeting to any additional attendees.  From the 
‘Meeting’ menu select ‘Restrict Access’  to open your meeting back up select this option 
again as it now reads ‘Restore Access’.  
 
 

 
 
 
 
 
 
 
 

 
 
Ending a Meeting – To end your meeting for all attendees go to the ‘File’ menu, and 
select ‘End Meeting’.  You will be asked to confirm, and prompted with an option to save 
any documents you created during your meeting. 
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System Requirements 
Back to Table of Contents 
 
Before starting any meeting you should be sure that you, as the host, and all your 
attendees meet the minimum requirements for running the meeting manager.  For 
optimal meeting performance the meeting host should be on a reliable, high-speed 
connection. 
 

Windows Macintosh Unix – Solaris Unix - Linux 
Microsoft Windows 95, 
98, ME, XP, NT, or 2000  

Intel Pentium 500 MHz or 
faster processor 

32 MB RAM (64 MB 
recommended) 

Microsoft Internet 
Explorer 4.x or later, 
Netscape Navigator 4.x, 
or AOL 5.0 or later 

JavaScript and cookies 
enabled on the Web 
browser; ActiveX enabled 
on Internet Explorer  

56K or faster Internet 
connection 
 

Mac OS 8.6 or later (Max 
OS X recommended) 

PowerPC Macintosh (G3 
or better recommended)  

64 MB RAM 

Virtual Memory on 

QuickTime installed 

Netscape Communicator 
4.5 through 4.7, or 
Internet Explorer 5.x 

JavaScript and cookies 
enabled on the Web 
browser 

56K or faster Internet 
connection 
 

Sun Microsystems Solaris 
2.7 or Solaris 8 

SPARC or ultraSPARC 
processor 

128 MB RAM 

Netscape 4.5x, 4.6x, or 
4.7x  

Cookies and Java enabled 
on the Web browser  

16-bit or better video 
display  

CDE or OpenWindows  

56K or faster Internet 
connection 
 

Red Hat Linux 6.x, 7.x, or 
compatible versions of 
the kernel and XFree86  

Intel x86 or compatible 
processor  

128 MB RAM 

Netscape 4.7x  

Cookies and Java 
enabled on the Web 
browser  

16-bit or better video 
display  

CDE or OpenWindows  

56K or faster Internet 
connection  
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ReadyCast Bandwidth Guide 
Back to Table of Contents 
 
Bandwidth Overview 
 ReadyCast is specifically designed to use a minimum of bandwidth during 
meetings.  Although several factors can affect the size of data streams ReadyCast 
utilizes a variety of the latest technology to ensure minimal network traffic is necessary.  
This section will briefly explore some of these technologies and provide a range of 
network traffic created during specific functions of a ReadyCast meeting. 
 
Factors Affecting Network Traffic 
 The size of the data streams generated during a ReadyCast meeting vary based 
on factors such as: file size, the activity being performed, the complexity of graphics, 
updated information during sharing, and the rate of motion if video is being utilized.  
Network traffic is only generated when there is activity in the meeting.  If there is no 
activity there is no network traffic being produced.  For example, if your attendees are 
viewing a static slide.  Because of this there will be intermittent spikes in network traffic 
during intense activity.  This behavior is similar to standard file traffic on a network. 
 
Optimized Bandwidth Usage 

ReadyCast performs several optimizations to ensure it minimizes the amount of 
data transmitted.  This reduces network congestion, maximizes performance and 
improves overall user experience.  The most significant optimizations are listed below.   
  

Server Based Technology 
Data from an ‘active’ attendee or presenter is sent first to a collaboration 
server and multi-cast from there to all other attendees. 

Vector Graphics 
Text and graphics are sent in a vector format (i.e. drawing primitive lines, 
rectangles, text, etc.) and not as more graphic intense bitmaps.  This 
produces high quality images and also drastically reduces the size of the 
data. 

Compression 
All large data transfer and file uploads are compressed.  This not only 
reduces network traffic it also adds a level of encryption to the data 
stream. 

Incremental Update 
During application sharing the contents of the window are dynamic.  
ReadyCast incrementally updates only those portions of the screen that 
have changed.  Furthermore the updates are transmitted as vector 
graphics, as stated above. 

Video Compression 
Several video compression and optimizations have been incorporated 
into the meeting center.  The data stream produced by video transmission 
is directly related to the rate of change of the video itself. 

Optimal Protocol 
ReadyCast is able to work through all firewalls using the HTTP protocol.  
However, it first checks to see if communication can be established using 
the lower level TCP protocol.  This is more efficient and reduces network 
traffic.  Using the TCP protocol reduces network traffic by about 10% 
when compared to HTTP. 
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Network Traffic Measurements 
 The measurements provided below are based on meetings that intentionally 
created a maximum amount of network traffic.  These ‘worst-case scenario’ numbers will 
likely be much larger than your actual meeting.  A majority of meetings  on ReadyCast 
will never exceed the bandwidth numbers provided here. 
 

Activity Average KB/s Max KB/s 
Idle Meeting 0.5 2.1 
Chat Session 0.9 3.4 

PowerPoint Presentation  
(42 Slides) 26.1 281.4 

Document Viewing  
(37 Pages) 4.0 45.9 

Application Sharing 
(PowerPoint) 8.5 66.7 

Application Sharing (Word) 3.1 19.3 
Video Broadcast  
(320x240, 10fps) 12.7 14.1 

 
Definitions of activities above: 
 

Idle Meeting – With no activity the network traffic is virtually zero, only normal transient 
network traffic was measured. 
 
Chat Session – Measured with 5 participants utilizing chat continuously. 
 
PowerPoint Presentation – These numbers are skewed greatly by the initial load time of a 
presentation which in this instance was less than one minute to fully load all 42 slides.  
During the remainder of the presentation, even when switching slides, the network traffic 
is very minimal. 
 
Document Viewing – A 37 page word document will take around 15 seconds to fully load 
on a high-speed connection.  This will create a significant amount of network traffic.  
Once loaded the remaining traffic while viewing this document will be very minimal. 
 
Application Sharing (PowerPoint) – Measured by running slide transitions constantly from 
slide 1 to slide 42 created a larger than average measurement.  In an average meeting 
utilizing application sharing bandwidth usage will be greatly reduced. 
 
Application Sharing (Word) – Measured by scrolling from page 1 to page 37 in the 
document, again a ‘worst-case scenario’ created significant network traffic.  In an 
average meeting utilizing application sharing bandwidth usage will be greatly reduced. 
 
Video Broadcast – A steady stream of network traffic is necessary to display a video 
image in ReadyCast. 
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ReadyCast assigns data security the highest priority in the design, deployment, and 
maintenance of the network, platform and services and provides a scalable and secure 
infrastructure to exchange information in real-time over an Interactive Network, and the 
public Internet. 

Access control 
If you want control over who participates in your meetings, you'll be happy to know 
ReadyCast employs several methods to ensure meeting access can be strictly 
controlled. 

• Password authenticates every meeting participant.  
• Permission levels enable the presenter to limit the capabilities of meeting 

participants.  
• Hosts can "unlist" meetings when they prefer invitation-only access.  
• Visible identity allows the host to see who is attending the meeting via a list 

provided to the meeting host.  
• ReadyCast meetings can be "locked" thereby preventing unwanted guests from 

entering, or "unlocked" to let new attendees join when appropriate.  
• If unwanted visitors arrive at your meeting, you have the option to instantly 

"expel" them.  
• Hosts can invite someone to join the meeting at any time.  

Encryption 
To assure the confidentiality of your data, ReadyCast services offer a number of 
Cryptographic-based security options. 

• Data is encoded in a proprietary format and no clear text is transmitted during a 
meeting.  

• Documents are never uploaded and stored on ReadyCast servers.  
• Session participants are identified by unique session IDs.  
• ReadyCast offers 128-bit encryption using SSL (Secure Sockets Layer) for 

securing sensitive data communications.  

Firewalls 
ReadyCast services are firewall-friendly. 

• They do not require any changes to your company's existing security layers 
(firewalls, proxy servers).  

• Unlike most conferencing products, ReadyCast is HTTP-based and therefore 
works with existing firewall technology, such as proxy servers.  

ReadyCast will automatically detect the environment it's being used and utilize TCP/IP 
when it can deliver superior performance. 
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Tips to Optimize your Computer’s Performance for ReadyCast Events 
 
Clear the Internet Cache 
 
 IE users- From the Tools menu, choose Internet Options. 
   Select the General tab. 

Click Delete Files in the Temporary Internet Files section. 
 
 Netscape-  From the Edit menu, choose Preferences. 

Click the + sign next the Advanced.  More choices appear. 
Click Cache below Advanced.  The Cache settings appear. 
Click the Clear Memory Cache button. 
When the message appears, click OK. 
Click the Clear Disk Cache button. 
When the message appears, click OK. 

 
Conserve RAM 
¾ Shut down all other programs running on the computer. 
¾ One exception- If you are conducting “Application Sharing”- please have the 

application running before the presentation starts. 
 

Avoid Internet Peak Times  
Internet traffic tends to be higher during lunch time hours.  The busiest usage is 
11:00-1:00 Eastern Time.  

 
Shut down and restart your computer prior to joining the presentation. 

Rebooting your computer will restore PC resources and improve overall 
performance.  This is particularly true in a Windows 98, 95, NT, or Windows ME 
environment.  Don't forget to shut down any programs that auto run on restart. 
 

Utilize hi-speed Internet connection (if possible) 
Although the minimum acceptable connection speed is through a 56K modem; 
for optimal performance it is best to use the fastest connection available (T1, 
cable modem, DSL).  It is most important for the presenter (host) to have a fast, 
reliable connection. 

 
 
 
 
 
 
 
 
 
 
 
 

© 2003                                                           38 



 

Troubleshooting 
Back to Table of Contents 
 
If you are experiencing problems with your meeting center the first thing you should do is 
to clear your cache, verify your Java settings, reboot your PC and attempt to join the 
meeting again.  The steps for clearing your cache are included below.  If you are 
continuing to experience problems please refer to the specific issues and possible 
solutions in this section of the guide. 
 
Clearing your cache: 
 
Microsoft Internet Explorer Browsers 
Internet Explorer 6.0 
 From the Tools menu, choose Internet Options. 
 Select the General tab. 
 Click Delete Files in the Temporary Internet Files section. 
 
Internet Explorer 5.0 and 5.5 
 From the Tools menu, choose Internet Options. 
 Select the General tab. 
 Click Delete Files in the Temporary Internet Files section. 
 
Internet Explorer 4.0  
 From the View menu, choose Internet Options. 
 Select the General tab. 
 Click Delete Files in the Temporary Internet Files section. 
 
Netscape Browsers 
Netscape 4.0, 4.5x, 4.6x, and 4.7x  
 From the Edit menu, choose Preferences.  
 Click the + sign next to the Advanced. More choices appear.  
 Click Cache below Advanced. The Cache settings appear. 
 Push the Clear Memory Cache button.  
 When the message appears, click OK.  
 Push the Clear Disk Cache button.  
 When the message appears, click OK.  
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Troubleshooting (continued) 
 
Enabling Java & JavaScript: 
 
Microsoft Internet Explorer Browsers  
Internet Explorer 6.x 
 From the Tools menu, select Internet Options.  
 Click Settings.  
 For Java, select High Safety (Medium or Low) in the Java - Java permissions 
settings.  
 For JavaScript, select Enable in the Scripting - Active Scripting settings. 
 
Internet Explorer 5.x  
 From the Tools menu, select Options.  
 Click the Security tab.  
 To enable Java, select Enable Java Programs.  
 To enable JavaScript, select Run ActiveX Scripts. 
 
Internet Explorer 4.x 
 From the View menu, select Internet Options.  
 Click the Security tab.  
 Select the zone (such as Local Intranet) shown in the bottom right of your main  
browser window.  
 Click the Custom button.  
 Click Settings.  
 For Java, select High Safety (or Medium or Low) in the Java - Java permissions 
settings.  
 For JavaScript, select Enable in the Scripting - Active Scripting settings. 
 
 
Netscape Browsers 
 
Netscape 4.5x, 4.6x, and 4.7x  
 From the Edit menu, select Preferences.  
 Click Advanced so that it is highlighted.  
 To enable Java, select the Enable Java check box.  
 To enable JavaScript, select the Enable JavaScript check box.  
 Select Enable JavaScript for Mail and News. 
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Troubleshooting (continued) 
 
Problem: Attendees are seeing a “ghost” or “double” image during application sharing.  
Possible Solution: Go to the Meeting menu, select Options and change the display mode 
to ‘Better for complex graphics’, click OK. 
 
Problem: I am the host of meeting and my computer locked up and I had to reboot. What 
happens to the meeting? 
Answer: The meeting is still active. The next attendee that signed in to the meeting will 
gain Presenter & Host controls until you re-login. 
 
Problem: I am unable to join a meeting and it is nearly start time. 
Answer: Nobody can join the meeting until the host has started the meeting.  Once the 
meeting has been started by the host you will be able to join. 
 
Problem: I’ve entered the correct password and still cannot get into the meeting I was 
invited to attend.   
Possible Solution: Meeting passwords are case sensitive.  Make sure your Caps Lock 
button is off and that the password is entered correctly. 
 
Problem: Client receives an “Error #7” when trying to login and load Meeting Center. 
Possible Solution: This is a .dll error, you will need to un-install and manually re-install 
the meeting manager, see instructions below. 
 
Problem: I am receiving errors during the automated set up of the meeting manager. 
Possible Solution: Manually install the meeting manager, see instructions below. 
 
Manually installing the ReadyCast Meeting Manger: 
Direct your web browser to: http://premconf.webex.com 
Click ‘Assistance’ from the left side menu 
Click ‘Support’ 
Select the link for the proper client 
Select ‘Save this program to disk’ 
Click OK 
Select to save the file to your desktop 
Click ‘Save’ 
Go to your desktop and double-click the atclient.exe file 
Follow the on screen instructions to complete the download 
Re-start your computer and attempt to join the meeting again 
 
Un-installing the ReadyCast Meeting Manager 
Go to Start > Settings > Control Panel 
Select Add/Remove Programs 
Click on ‘WebEx’ from the list of programs 
Click ‘Change/Remove’ 
Click ‘Yes’ to confirm 
Click in all available check boxes 
Click ‘Uninstall’ 
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Technical Support 
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If you experience difficulties during your ReadyCast meeting while using 
ReadyConference, you may press *0 on your touch tone phone, and a member of our 
support team will assist you.  If you are not connected to the meeting and need 
assistance, please call (888) 569-3848 to reach our Internet Services support staff.  Our 
support staff is available 24 hours a day, 7 days a week, 365 days a year. 
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